more cleanups and build fixes
[openwrt/svn-archive/archive.git] / XOrg / lib / libXpm / Makefile
index 936c684b18101d0f81b946d41ffaf1faa4e038bd..463dcb8780e2ca0516aabd8b4870500741cad9de 100644 (file)
@@ -80,7 +80,8 @@ define Package/libXaw/install
 endef
 
 define Build/InstallDev
 endef
 
 define Build/InstallDev
-       $(CP) $(PKG_INSTALL_DIR)/* $(1)
+       $(INSTALL_DIR) $(1)
+       $(CP) $(PKG_INSTALL_DIR)/* $(1)/
 endef
 
 $(eval $(call BuildPackage,libXpm))
 endef
 
 $(eval $(call BuildPackage,libXpm))