more cleanups and build fixes
[openwrt/svn-archive/archive.git] / XOrg / lib / libXrandr / Makefile
index 688878b21c48f987c75488fe3224501b8eab1af0..5a445a9451dd72983ee4cfa0e21e65c3b8d60f37 100644 (file)
@@ -80,7 +80,8 @@ define Package/libXaw/install
 endef
 
 define Build/InstallDev
-       $(CP) $(PKG_INSTALL_DIR)/* $(1)
+       $(INSTALL_DIR) $(1)
+       $(CP) $(PKG_INSTALL_DIR)/* $(1)/
 endef
 
 $(eval $(call BuildPackage,libXrandr))