more cleanups and build fixes
[openwrt/svn-archive/archive.git] / XOrg / lib / libfontenc / Makefile
index e361e5974837385d4ef750438bd2d05944aba830..3b525bdbda7f1bdc1e1c4b493ec390dbcbf86c6d 100644 (file)
@@ -80,7 +80,8 @@ define Package/libXaw/install
 endef
 
 define Build/InstallDev
-       $(CP) $(PKG_INSTALL_DIR)/* $(1)
+       $(INSTALL_DIR) $(1)
+       $(CP) $(PKG_INSTALL_DIR)/* $(1)/
 endef
 
 $(eval $(call BuildPackage,libfontenc))