more cleanups and build fixes
[openwrt/svn-archive/archive.git] / XOrg / lib / libxkbui / Makefile
index 4f32b609bd66424e122266f9a31b15c87b311f56..482fcdd826e5ac46b8a36f179bbc3ac28085bceb 100644 (file)
@@ -80,7 +80,8 @@ define Package/libXaw/install
 endef
 
 define Build/InstallDev
-       $(CP) $(PKG_INSTALL_DIR)/* $(1)
+       $(INSTALL_DIR) $(1)
+       $(CP) $(PKG_INSTALL_DIR)/* $(1)/
 endef
 
 $(eval $(call BuildPackage,libxkbui))