Fix dependencies for a lot of xorg packages.
[openwrt/svn-archive/archive.git] / XOrg / proto / xcmiscproto / Makefile
index 0b88e6b0618c61e3f976c139b482ced260abf2bc..c02c9354b57b62bf0e6a1378380d5e9bc63b2fef 100644 (file)
@@ -26,7 +26,7 @@ define Package/xcmiscproto
 endef
 
 define Build/InstallDev
-       DESTDIR=$(STAGING_DIR) $(MAKE) -C $(PKG_BUILD_DIR)/ $(MAKE_FLAGS) install
+       DESTDIR="$(1)" $(MAKE) -C $(PKG_BUILD_DIR)/ $(MAKE_FLAGS) install
 endef
 
 define Build/Compile