[packages] Add missing md5sums
[openwrt/svn-archive/archive.git] / Xorg / app / gtkperf / Makefile
index 8724be01d561444d2ea02c44aa037a429edf8bd0..a175d2a3ee2b81c69944c2f4c20835b054099c1c 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,15 +8,21 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gtkperf
-PKG_RELEASE:=1
 PKG_VERSION:=0.40
+PKG_RELEASE:=2
+
 PKG_SOURCE_URL:=@SF/gtkperf
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).tar.gz
 PKG_BUILD_DIR=$(BUILD_DIR)/Xorg/$(_CATEGORY)/$(PKG_NAME)
+PKG_MD5SUM:=4331dde4bb83865e15482885fcb0cc53
+
+PKG_FIXUP:=libtool
+PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
 
-PKG_INSTALL:=1
+TARGET_LDFLAGS+=\
+       -Wl,-rpath-link=$(STAGING_DIR)/usr/lib \
 
 define Package/gtkperf
   SECTION:=xorg-app