[packages] massive change: replace occurences of -I$(STAGING_DIR)/{include,usr/includ...
[openwrt/svn-archive/archive.git] / Xorg / app / xine-ui / Makefile
index ffbf67fcb34541ace1b9cccefcc65a3173f93c30..a40035327ab239a20b6df468633d2965eea04c8a 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -51,7 +51,7 @@ define Build/Configure
 endef
 
 define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) X_LIBS="-L$(STAGING_DIR)/usr/lib -lfreetype"
+       $(MAKE) -C $(PKG_BUILD_DIR) X_LIBS="$(TARGET_LDFLAGS) -lfreetype"
        $(MAKE) -C $(PKG_BUILD_DIR)/ install DESTDIR=$(PKG_INSTALL_DIR)
 endef