symlink hosttool <edje_cc> into $STAGING_DIR_HOST
[openwrt/svn-archive/archive.git] / Xorg / efl / etk / Makefile
index 55f737c39e3e7a126f2f6a56bbfc136906a4382c..162535b58887a4c13fe073c34b9f62730a684437 100644 (file)
@@ -46,7 +46,9 @@ define Build/Configure
 endef
 
 define Build/Compile
+       ln -sf `which edje_cc` $(STAGING_DIR_HOST)/usr/bin/
        DESTDIR="$(PKG_INSTALL_DIR)" $(MAKE) -C $(PKG_BUILD_DIR) all install
+       rm -f $(STAGING_DIR_HOST)/usr/bin/edje_cc
 endef
 
 define Build/InstallDev