etk relies on edje_cc to be installed on the host
[openwrt/svn-archive/archive.git] / Xorg / efl / etk / Makefile
index d82a7a5351526f0afbbe10038ffad4d70b5a24c2..55f737c39e3e7a126f2f6a56bbfc136906a4382c 100644 (file)
@@ -27,7 +27,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/etk
   SECTION:=xorg-lib
   CATEGORY:=Xorg
-  SUBMENU:=lib
+  SUBMENU:=libraries
   TITLE:=Etk is a toolkit based on the EFL
   URL:=http://wiki.enlightenment.org/index.php/Etk
   DEPENDS:=+evas +ecore +edje
@@ -64,3 +64,6 @@ define Package/etk/install
 endef
 
 $(eval $(call BuildPackage,etk))
+$(eval $(call RequireCommand,edje_cc, \
+       Command <edje_cc> not found - please install edje with edje-cc enabled \
+))