enable linux framebuffer support for Qt
[openwrt/svn-archive/archive.git] / Xorg / lib / qt4 / Makefile
index 97609dfcaccb48cbd3b92c6405bbb030647050b2..61aafce7f8823dbeb1a30b2ba63b2e06060565a7 100644 (file)
@@ -261,7 +261,7 @@ define Build/Configure
                        -$(if $(CONFIG_PACKAGE_qt4-glib),glib,no-glib) \
                        -$(if $(CONFIG_PACKAGE_qt4-qt3support),qt3support,no-qt3support) \
                        -$(if $(CONFIG_FEATURE_drawing-backend_DirectFB),qt-gfx-directfb,) \
-                       -no-gfx-linuxfb \
+                       -qt-gfx-linuxfb \
                        -no-gfx-multiscreen \
        )
 endef