add a new package for intltool (host only) to get rid of another prereq check
[openwrt/svn-archive/archive.git] / Xorg / lib / vte / Makefile
index 7c2e248046376c74160cd0ca41dc0df9981d564a..2e5f6dff793cbda3eda02f90c98a1795ffea5fcb 100644 (file)
@@ -1,10 +1,9 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 12808 2008-09-29 20:43:20Z lars $
 
 include $(TOPDIR)/rules.mk
 
@@ -17,6 +16,8 @@ PKG_SOURCE_URL:=@GNOME/$(PKG_NAME)/0.17
 PKG_MD5SUM:=ec6cb2668db7146eae7cfc48af98f3ed
 PKG_FIXUP:=libtool
 
+PKG_BUILD_DEPENDS:=intltool/host
+
 include $(INCLUDE_DIR)/package.mk
 -include $(if $(DUMP),,$(STAGING_DIR)/mk/python-package.mk)
 
@@ -107,6 +108,3 @@ endef
 $(eval $(call BuildPackage,vte))
 $(eval $(call BuildPackage,python-vte))
 
-$(eval $(call RequireCommand,intltool-update, \
-    $(PKG_NAME) requires intltool >= 0.35.0 \
-))