[package] add xkeyboard-config and install shared libX11 directory correctly
[openwrt/svn-archive/archive.git] / Xorg / xorg / lib / libX11 / Makefile
index 2cba49e5dbaaf748f9555a7a68e657f28e36d8f5..9432953a4d3414c62eb6f8a027a70339b768f4e1 100644 (file)
@@ -74,9 +74,13 @@ endef
 
 define Package/libX11/install
        $(INSTALL_DIR) $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/share/X11
        $(CP) \
                $(PKG_INSTALL_DIR)/usr/lib/*.so* \
                $(1)/usr/lib/
+       $(CP)  \
+               $(PKG_INSTALL_DIR)/usr/share/X11/* \
+               $(1)/usr/share/X11
 endef
 
 $(eval $(call Feature,libX11))