Retain symlinks. $(INSTALL_*) copys the contens of a file, so if we want to keep
[openwrt/svn-archive/archive.git] / Xorg / xorg / lib / libXfixes / Makefile
index e7fe97b29451dd125bb04fbc4e24282c4b57b840..fe07432b63da46079e5d8f8563d37b94b796b73b 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libXfixes
-PKG_RELEASE:=3
+PKG_RELEASE:=4
 PKG_VERSION:=4.0.3
 
 PKG_SOURCE_URL:=http://xorg.freedesktop.org/releases/X11R7.4/src/lib/
@@ -33,7 +33,7 @@ endef
 
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/{lib/pkgconfig,include/X11/extensions}
-       $(INSTALL_DATA) \
+       $(CP) \
                $(PKG_INSTALL_DIR)/usr/lib/*.{so*,a,la} \
                $(1)/usr/lib/
        $(INSTALL_DATA) \
@@ -46,7 +46,7 @@ endef
 
 define Package/libXfixes/install
        $(INSTALL_DIR) $(1)/usr/lib
-       $(INSTALL_DATA) \
+       $(CP) \
                $(PKG_INSTALL_DIR)/usr/lib/*.so* \
                $(1)/usr/lib/
 endef