portmap:
[openwrt/svn-archive/archive.git] / admin / gkrellmd / Makefile
index 507eba57701f7a91b72264ceebcd6ebe12f595d5..1943c0fab26fbcd81f765489280dd62d8f05c2ae 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -31,8 +31,8 @@ define Package/gkrellmd
 endef
 
 define Build/Compile
-       CFLAGS="$(TARGET_CFLAGS) $(EXTRA_CPPFLAGS)"
-       LDFLAGS="$(EXTRA_LDFLAGS) "
+       CFLAGS="$(TARGET_CFLAGS) $(EXTRA_CPPFLAGS)" \
+       LDFLAGS="$(EXTRA_LDFLAGS) " \
        $(MAKE) -C $(PKG_BUILD_DIR)/server \
                CC="$(TARGET_CC)" \
                glib12="yes" \