[packages] pciutils: update to 3.1.6
[openwrt/svn-archive/archive.git] / admin / monit / Makefile
index 55c541520481875496b0a94fcad71f92e3baaf7c..c470869984c2460a86fbc1a2489552217b38ddf2 100644 (file)
@@ -1,20 +1,19 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=monit
-PKG_VERSION:=4.9
+PKG_VERSION:=5.0.3
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://www.tildeslash.com/monit/dist/
-PKG_MD5SUM:=bcbaab776a54d1e34e3a057c925de9ca
+PKG_SOURCE_URL:=http://mmonit.com/monit/dist/
+PKG_MD5SUM:=dae7859ec10551fc941daeae60dee9d3
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -23,11 +22,11 @@ define Package/monit/Default
   CATEGORY:=Administration
   DEPENDS:= +libpthread
   TITLE:=System services monitoring utility
-  URL:=http://www.tildeslash.com/monit
+  URL:=http://mmonit.com/monit/
 endef
 
 define Package/monit/Default/description
- An utility for monitoring services on a Unix system
      An utility for monitoring services on a Unix system
 endef
 
 define Package/monit
@@ -38,7 +37,7 @@ endef
 
 define Package/monit/description
 $(call Package/monit/Default/description)
- This package is built with SSL support.
      This package is built with SSL support.
 endef
 
 define Package/monit-nossl
@@ -48,10 +47,9 @@ endef
 
 define Package/monit-nossl/description
 $(call Package/monit/Default/description)
- This package is built without SSL support.
      This package is built without SSL support.
 endef
 
-
 define Build/Template
 
 $(STAMP_BUILT)-$(2): $(STAMP_PREPARED)
@@ -78,7 +76,6 @@ endef
 
 endef
 
-
 define Build/Configure
 endef