[packages] pciutils: update to 3.1.6
[openwrt/svn-archive/archive.git] / admin / monit / Makefile
index 820fddb5796d71c98d5056af59ef4e204ae8cac6..c470869984c2460a86fbc1a2489552217b38ddf2 100644 (file)
@@ -1,20 +1,19 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=monit
-PKG_VERSION:=4.10.1
+PKG_VERSION:=5.0.3
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://www.tildeslash.com/monit/dist/
-PKG_MD5SUM:=d3143b0bbd79b53f1b019d2fc1dae656
+PKG_SOURCE_URL:=http://mmonit.com/monit/dist/
+PKG_MD5SUM:=dae7859ec10551fc941daeae60dee9d3
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -23,7 +22,7 @@ define Package/monit/Default
   CATEGORY:=Administration
   DEPENDS:= +libpthread
   TITLE:=System services monitoring utility
-  URL:=http://www.tildeslash.com/monit
+  URL:=http://mmonit.com/monit/
 endef
 
 define Package/monit/Default/description