packages: add missing conffiles define
[openwrt/svn-archive/archive.git] / admin / nrpe / Makefile
index 02be6bf2b1975487c826b0d0da68e7712251f564..9495885dd9b9938ca2e822a4ae69c27a8f3cd1af 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nrpe
 PKG_VERSION:=2.12
-PKG_RELEASE:=3
+PKG_RELEASE:=4
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/nagios
@@ -47,6 +47,10 @@ define Package/nrpe/install
        $(INSTALL_BIN) ./files/$(PKG_NAME).init $(1)/etc/init.d/$(PKG_NAME)
 endef
 
+define Package/nrpe/conffiles
+/etc/nrpe.cfg
+endef
+
 $(eval $(call RequireCommand,openssl, \
        $(PKG_NAME) requires openssl installed on the host-system. \
 ))