fixed zabix description
[openwrt/svn-archive/archive.git] / admin / zabbix / Makefile
index d77e12ed5a85459a1989d7418311c840ba19a1a3..0b2b13c0922ed26a81449b6ff6b131a1f6820e17 100644 (file)
@@ -11,9 +11,10 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=zabbix
 PKG_VERSION:=1.3.2
 PKG_RELEASE:=1
+PKG_MD5SUM:=698a07f4e53820e44ef4a72c7c191e92
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://kent.dl.sourceforge.net/sourceforge/zabbix/
+PKG_SOURCE_URL:=@SF/zabbix
 PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
@@ -27,10 +28,6 @@ define Package/zabbix/Default
   SECTION:=admin
   CATEGORY:=Administration
   TITLE:=Zabbix
-  DESCRIPTION:=\
-       ZABBIX is an enterprise-class distributed monitoring solution for networks \\\
-       and applications. Native high-performance ZABBIX agents allow monitoring of \\\
-       performance and availability data of all operating systems.
   URL:=http://www.zabbix.com/
   SUBMENU:=zabbix
 endef
@@ -51,6 +48,11 @@ define Package/zabbix-server
   DEPENDS:=+libsqlite3
 endef
 
+
+ifneq ($(SDK),)
+CONFIG_PACKAGE_zabbix-server:=m
+endif
+
 PKG_CONFIGURE_OPTIONS:= \
        --bindir="/usr/sbin" \
        --enable-agent