ettercap: Fix parallel build
[openwrt/svn-archive/archive.git] / devel / boost-jam / Makefile
index 5b65f47f3b0853fe826a4b982494429c015de130..13725088d2007933bdda3048e09d2933845f3a86 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -13,6 +13,7 @@ PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
 PKG_SOURCE_URL:=@SF/boost
+PKG_MD5SUM:=f4afd896788f2327fd35c128ddc6e340
 PKG_HOST_ONLY:=1
 
 include $(INCLUDE_DIR)/host-build.mk
@@ -32,8 +33,8 @@ define Host/Compile
 endef
 
 define Host/Install
-       $(INSTALL_DIR) $(STAGING_DIR_HOST)/usr/bin
-       $(CP) $(HOST_BUILD_DIR)/bin.*/bjam $(STAGING_DIR_HOST)/usr/bin/
+       $(INSTALL_DIR) $(STAGING_DIR_HOST)/bin
+       $(CP) $(HOST_BUILD_DIR)/bin.*/bjam $(STAGING_DIR_HOST)/bin/
 endef
 
 $(eval $(call HostBuild))