[package] update libmcrypt to 2.5.8 (#3602)
[openwrt/svn-archive/archive.git] / devel / build-essential / Makefile
index 48090a3..446440a 100644 (file)
@@ -18,7 +18,7 @@ define Package/build-essential
   SECTION:=devel
   CATEGORY:=Development
   TITLE:=Build essentials 
-  DEPENDS=+gcc +make +binutils +patch @BUILD_DEVELOPER_SYSTEM
+  DEPENDS=+gcc +make +binutils +patch +diffutils @NO_STRIP
 endef
 
 define Build/Compile