lua: get rid of bitlib and md5lib from the core, they are no longer necessary
[openwrt/svn-archive/archive.git] / feeds.conf.default
index a4953c6..511eb9b 100644 (file)
@@ -1,5 +1,7 @@
-src-svn packages https://svn.openwrt.org/openwrt/packages
+src-svn packages svn://svn.openwrt.org/openwrt/packages
 src-svn xwrt http://x-wrt.googlecode.com/svn/trunk/package
-src-svn luci http://svn.luci.subsignal.org/luci/branches/luci-0.8/contrib/package
-#src-svn phone https://svn.openwrt.org/openwrt/feeds/phone
-#src-svn efl https://svn.openwrt.org/openwrt/feeds/efl
+src-svn luci http://svn.luci.subsignal.org/luci/branches/luci-0.9/contrib/package
+#src-svn phone svn://svn.openwrt.org/openwrt/feeds/phone
+#src-svn efl svn://svn.openwrt.org/openwrt/feeds/efl
+#src-svn desktop svn://svn.openwrt.org/openwrt/feeds/desktop
+#src-svn xfce svn://svn.openwrt.org/openwrt/feeds/xfce