fix stampfiles for host-builds
[openwrt/svn-archive/archive.git] / include / host-build.mk
index 1511242f95b5074f01ca9105461bff9b3ab6d300..ea7cd3acafd55782b092f5731b601936c43e3c93 100644 (file)
@@ -98,6 +98,7 @@ define HostBuild
 
   $(STAGING_DIR)/stampfiles/.host_$(PKG_NAME)-installed: $(PKG_BUILD_DIR)/.built
        $(call Build/Install)
+       mkdir -p $$(shell dirname $$@)
        touch $$@
        
   ifdef Build/Install