make spca5xx depend on video device support in the kernel
[openwrt/svn-archive/archive.git] / include / kernel-build.mk
index 26f3054998554590bcd95e83fa3f8dd502e62e80..c0b17aa84115a4929f54e65fb103d43f153340a6 100644 (file)
@@ -21,6 +21,9 @@ endif
 ifneq ($(CONFIG_PCMCIA),)
   FEATURES += pcmcia
 endif
+ifneq ($(CONFIG_VIDEO_DEV),)
+  FEATURES += video
+endif
 
 # remove duplicates
 FEATURES:=$(sort $(FEATURES))