fix a typo
[openwrt/svn-archive/archive.git] / include / kernel-build.mk
index 9a1e36328b74e0d605dd4b2365a7afdbf065806b..c0b17aa84115a4929f54e65fb103d43f153340a6 100644 (file)
@@ -21,12 +21,15 @@ endif
 ifneq ($(CONFIG_PCMCIA),)
   FEATURES += pcmcia
 endif
+ifneq ($(CONFIG_VIDEO_DEV),)
+  FEATURES += video
+endif
 
 # remove duplicates
 FEATURES:=$(sort $(FEATURES))
 
 # For target profile selection - the default set
-DEFAULT_PACKAGES:=base-files libgcc uclibc bridge busybox dnsmasq dropbear iptables mtd ppp ppp-mod-pppoe mtd
+DEFAULT_PACKAGES:=base-files libgcc uclibc bridge busybox dnsmasq dropbear iptables mtd ppp ppp-mod-pppoe mtd kmod-ipt-nathelper
 
 ifeq ($(DUMP),1)
   all: dumpinfo