update kernel from 2.6.32.7 to 2.6.32.8, thanks tripolar
[openwrt/svn-archive/archive.git] / include / kernel-version.mk
index dccd5fbc01f6ac62b02d125f3f2ba8b7df9a3ae1..1d259e38da891638c9d00600080e2ed097ca4207 100644 (file)
@@ -1,29 +1,24 @@
 # Use the default kernel version if the Makefile doesn't override it
 
 ifeq ($(KERNEL),2.4)
-  LINUX_VERSION?=2.4.37.4
-else
-  LINUX_VERSION?=2.6.21.7
+  LINUX_VERSION?=2.4.37.5
 endif
 LINUX_RELEASE?=1
 
-ifeq ($(LINUX_VERSION),2.4.37.4)
-  LINUX_KERNEL_MD5SUM:=
-endif
-ifeq ($(LINUX_VERSION),2.6.21.7)
-  LINUX_KERNEL_MD5SUM:=bc15fad1487336d5dcb0945cd039d8ed
+ifeq ($(LINUX_VERSION),2.4.37.5)
+  LINUX_KERNEL_MD5SUM:=cb221187422acaf6c63a40c646e5e476
 endif
 ifeq ($(LINUX_VERSION),2.6.25.20)
   LINUX_KERNEL_MD5SUM:=0da698edccf03e2235abc2830a495114
 endif
-ifeq ($(LINUX_VERSION),2.6.27.29)
-  LINUX_KERNEL_MD5SUM:=ab6991ee42603a4dbfba7956a54c89a4
+ifeq ($(LINUX_VERSION),2.6.30.10)
+  LINUX_KERNEL_MD5SUM:=eb6be465f914275967a5602cb33662f5
 endif
-ifeq ($(LINUX_VERSION),2.6.28.10)
-  LINUX_KERNEL_MD5SUM:=c4efb2c494d749cb5de274f8ae41c3fa
+ifeq ($(LINUX_VERSION),2.6.31.12)
+  LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
 endif
-ifeq ($(LINUX_VERSION),2.6.30.4)
-  LINUX_KERNEL_MD5SUM:=ac05e32764368af7eff79c5e3df65efb
+ifeq ($(LINUX_VERSION),2.6.32.8)
+  LINUX_KERNEL_MD5SUM:=82023ede52f067fcc55c5e70b02e48ae
 endif
 
 # disable the md5sum check for unknown kernel versions