[brcm63xx] Profiles: Move wpad-mini to the profiles that use it, rather than default...
[openwrt/svn-archive/archive.git] / include / kernel-version.mk
index 5f05cf86296ec1ade7d2a645a4cd9dc6ec193f59..21a1e034e81942fce58c5a5855d61d2bc613c428 100644 (file)
@@ -1,24 +1,30 @@
 # Use the default kernel version if the Makefile doesn't override it
 
-ifeq ($(KERNEL),2.4)
-  LINUX_VERSION?=2.4.37.9
-endif
 LINUX_RELEASE?=1
 
-ifeq ($(LINUX_VERSION),2.4.37.9)
-  LINUX_KERNEL_MD5SUM:=b85b8962840c13f17f944e7b1890f8f8
-endif
 ifeq ($(LINUX_VERSION),2.6.25.20)
   LINUX_KERNEL_MD5SUM:=0da698edccf03e2235abc2830a495114
 endif
 ifeq ($(LINUX_VERSION),2.6.30.10)
   LINUX_KERNEL_MD5SUM:=eb6be465f914275967a5602cb33662f5
 endif
-ifeq ($(LINUX_VERSION),2.6.31.12)
-  LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
+ifeq ($(LINUX_VERSION),2.6.31.14)
+  LINUX_KERNEL_MD5SUM:=3e7feb224197d8e174a90dd3759979fd
+endif
+ifeq ($(LINUX_VERSION),2.6.32.26)
+  LINUX_KERNEL_MD5SUM:=bdb37b8e48aaf33d9bd6e2af3ae2f1ea
+endif
+ifeq ($(LINUX_VERSION),2.6.33.7)
+  LINUX_KERNEL_MD5SUM:=2cea51deeaa0620a07d005ec3b148f06
+endif
+ifeq ($(LINUX_VERSION),2.6.34.7)
+  LINUX_KERNEL_MD5SUM:=8964e26120e84844998a673464a980ea
+endif
+ifeq ($(LINUX_VERSION),2.6.35.9)
+  LINUX_KERNEL_MD5SUM:=18d339e9229560e73c4249dffdc3fd90
 endif
-ifeq ($(LINUX_VERSION),2.6.32.8)
-  LINUX_KERNEL_MD5SUM:=82023ede52f067fcc55c5e70b02e48ae
+ifeq ($(LINUX_VERSION),2.6.36.1)
+  LINUX_KERNEL_MD5SUM:=0f1398ad1fcfc14f2420010bc8a03ca9
 endif
 
 # disable the md5sum check for unknown kernel versions