remove linux 2.4 kernel versions
[openwrt/svn-archive/archive.git] / include / kernel-version.mk
index b2810ce75ff389bbb9a52007e03e10a777c559f9..919dab20ba346dc206429da8b400f6bbec6aa926 100644 (file)
@@ -1,13 +1,7 @@
 # Use the default kernel version if the Makefile doesn't override it
 
-ifeq ($(KERNEL),2.4)
-  LINUX_VERSION?=2.4.37.5
-endif
 LINUX_RELEASE?=1
 
-ifeq ($(LINUX_VERSION),2.4.37.5)
-  LINUX_KERNEL_MD5SUM:=cb221187422acaf6c63a40c646e5e476
-endif
 ifeq ($(LINUX_VERSION),2.6.25.20)
   LINUX_KERNEL_MD5SUM:=0da698edccf03e2235abc2830a495114
 endif
@@ -17,8 +11,17 @@ endif
 ifeq ($(LINUX_VERSION),2.6.31.12)
   LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
 endif
-ifeq ($(LINUX_VERSION),2.6.32.7)
-  LINUX_KERNEL_MD5SUM:=d59aca06609cedabe4d6d161d9f11113
+ifeq ($(LINUX_VERSION),2.6.32.14)
+  LINUX_KERNEL_MD5SUM:=b13dc3ce727039597163cb4bce4cbdbb
+endif
+ifeq ($(LINUX_VERSION),2.6.33.4)
+  LINUX_KERNEL_MD5SUM:=f75d21e5c60f18adf0e99d61c243f964
+endif
+ifeq ($(LINUX_VERSION),2.6.34)
+  LINUX_KERNEL_MD5SUM:=10eebcb0178fb4540e2165bfd7efc7ad
+endif
+ifeq ($(LINUX_VERSION),2.6.35-rc2)
+  LINUX_KERNEL_MD5SUM:=6b6b76e689e11b70b2e53f9482006929
 endif
 
 # disable the md5sum check for unknown kernel versions