prepare for the transition to linux 2.6.22 - make it possible to override the kernel...
[openwrt/svn-archive/archive.git] / include / kernel-version.mk
index 50683c54a24c18766318386a760892ef4250f588..eaac886ebb19920b56167972af6bb5dd6d8fcb44 100644 (file)
@@ -6,9 +6,9 @@ ifeq ($(LINUX_VERSION),)
     LINUX_RELEASE:=1
     LINUX_KERNEL_MD5SUM:=f59665540a7f3351ea416a0dad104b55
   else
-    LINUX_VERSION:=2.6.19.1
+    LINUX_VERSION:=2.6.21.5
     LINUX_RELEASE:=1
-    LINUX_KERNEL_MD5SUM:=2ab08fdfddc00e09b3d5bc7397d3c8be
+    LINUX_KERNEL_MD5SUM:=2e9a302b5d514b231640227d6a2ab7bf
   endif
 endif
 KERNEL:=2.$(word 2,$(subst ., ,$(strip $(LINUX_VERSION))))