prepare for the transition to linux 2.6.22 - make it possible to override the kernel...
[openwrt/svn-archive/archive.git] / include / kernel-version.mk
index 7fe4f62c137e1c5e582718b43f43496c91d30b0e..eaac886ebb19920b56167972af6bb5dd6d8fcb44 100644 (file)
@@ -6,9 +6,9 @@ ifeq ($(LINUX_VERSION),)
     LINUX_RELEASE:=1
     LINUX_KERNEL_MD5SUM:=f59665540a7f3351ea416a0dad104b55
   else
-    LINUX_VERSION:=2.6.19.2
+    LINUX_VERSION:=2.6.21.5
     LINUX_RELEASE:=1
-    LINUX_KERNEL_MD5SUM:=ca0ce8f288e8ae93ac243b568f906bf8
+    LINUX_KERNEL_MD5SUM:=2e9a302b5d514b231640227d6a2ab7bf
   endif
 endif
 KERNEL:=2.$(word 2,$(subst ., ,$(strip $(LINUX_VERSION))))