speed up the build system by including include/shell.sh on shell commands only where...
[openwrt/svn-archive/archive.git] / include / package-defaults.mk
index 117497d5ded5402dda69d490360bc66d0636d4c5..649f409f50d168d3bc1eae27a791073ff58f6301 100644 (file)
@@ -43,7 +43,7 @@ endef
 Build/Patch:=$(Build/Patch/Default)
 ifneq ($(strip $(PKG_UNPACK)),)
   define Build/Prepare/Default
-       $(PKG_UNPACK)
+       $(SH_FUNC) $(PKG_UNPACK)
        $(Build/Patch)
   endef
 endif