move host build in packages into a separate namespace: package/<name>/host/<target>
[openwrt/svn-archive/archive.git] / include / package.mk
index 7e0501c55404c6169b6062dc1652212be83a165d..191dec9ca7a2edf384b2744c48e5fd78d9dff35a 100644 (file)
@@ -79,7 +79,7 @@ define Build/DefaultTargets
 
   $(STAMP_CONFIGURED) : export PATH=$$(TARGET_PATH_PKG)
   $(STAMP_CONFIGURED) : export CONFIG_SITE:=$$(CONFIG_SITE)
-  $(STAMP_CONFIGURED): $(STAMP_PREPARED) $(HOST_STAMP_INSTALLED)
+  $(STAMP_CONFIGURED): $(STAMP_PREPARED)
        $(foreach hook,$(Hooks/Configure/Pre),$(call $(hook))$(sep))
        $(Build/Configure)
        $(foreach hook,$(Hooks/Configure/Post),$(call $(hook))$(sep))