fixed copy paste error
[openwrt/svn-archive/archive.git] / include / package.mk
index 83c3025de2ef7c1d984cf1e9a881322d5c15af3d..90750fe26bdca4af5cd6fa5d6c198936421b5d38 100644 (file)
@@ -135,7 +135,7 @@ define pkg_install_files
 endef
 
 define pkg_install_bin
-       $(foreach install_apps,$(1),$(INSTALL_DIR) $(3)/`dirname $(install_file)`; $(INSTALL_BIN) $(2)/$(install_file) $(3)/`dirname $(install_file)`;)
+       $(foreach install_apps,$(1),$(INSTALL_DIR) $(3)/`dirname $(install_apps)`; $(INSTALL_BIN) $(2)/$(install_apps) $(3)/`dirname $(install_apps)`;)
 endef
 
 define Build/Prepare