move default templates for the kernel build to kernel-defaults.mk (similar to package...
[openwrt/svn-archive/archive.git] / include / prereq-build.mk
index 10bc68ae158585f6a0c54dda6d42c43622378a7e..c73b12438fff3916441aa22a76ba4216f6aa2ebd 100644 (file)
@@ -6,7 +6,6 @@
 #
 
 include $(TOPDIR)/rules.mk
-TMP_DIR:=$(TOPDIR)/tmp
 include $(INCLUDE_DIR)/prereq.mk
 include $(INCLUDE_DIR)/host.mk
 
@@ -86,10 +85,6 @@ $(eval $(call RequireCommand,flex, \
        Please install flex. \
 ))
 
-$(eval $(call RequireCommand,python, \
-       Please install python. \
-))
-
 $(eval $(call RequireCommand,unzip, \
        Please install unzip. \
 ))
@@ -117,3 +112,9 @@ endef
 $(eval $(call Require,gnutar, \
        Please install GNU tar. \
 ))
+
+$(eval $(call RequireCommand,autoconf, \
+       Please install GNU autoconf. \
+))
+
+