move a stampfile to make it easier to override the patch template
[openwrt/svn-archive/archive.git] / include / quilt.mk
index aa0eda69194e533d8d003c66f33acf95cb9fa4d2..8554f19c7f215595a5ca4339cf54e0dec5337709 100644 (file)
@@ -59,7 +59,6 @@ endif
 define Build/Patch/Default
        $(if $(QUILT),rm -rf $(PKG_BUILD_DIR)/patches; mkdir -p $(PKG_BUILD_DIR)/patches)
        $(call PatchDir,$(PATCH_DIR),)
-       $(if $(QUILT),touch $(PKG_BUILD_DIR)/.quilt_used)
 endef
 
 define Kernel/Patch/Default
@@ -68,7 +67,6 @@ define Kernel/Patch/Default
        if [ -d ./files ]; then $(CP) ./files/* $(LINUX_DIR)/; fi
        $(call PatchDir,$(GENERIC_PATCH_DIR),generic/)
        $(call PatchDir,$(PATCH_DIR),platform/)
-       $(if $(strip $(QUILT)),touch $(PKG_BUILD_DIR)/.quilt_used)
 endef
 
 $(STAMP_PATCHED): $(STAMP_PREPARED)