fix verbose output with dash as /bin/sh
[openwrt/svn-archive/archive.git] / include / verbose.mk
index f18e9a2c7105257a7993f284b2220ea548e4280d..5ceaf9999c328dedd26eabaaaf10317654ad1f7c 100644 (file)
@@ -26,7 +26,7 @@ ifeq ($(IS_TTY),1)
 endif
 
 define MESSAGE
-       echo -e "$(_Y)$(1)$(_N)" >&3
+       /bin/echo -e "$(_Y)$(1)$(_N)" >&3
 endef
 
 ifneq ($(KBUILD_VERBOSE),99)