buildroot: make it easier to build all kmods
[openwrt/svn-archive/archive.git] / include / version.mk
index c3cc170045d1723059f9239b8e9eace7e08a2425..69141ff696a1b53eb8ce5839ba5e6296ec1bb65c 100644 (file)
@@ -53,11 +53,12 @@ $(lastword $(subst :, ,$(1)))
 endef
 
 VERSION_TAINT_SPECS := \
-       -ALL:no-all \
+       -ALL_KMODS:no-all \
        -IPV6:no-ipv6 \
-       +USE_EGLIBC:eglibc \
+       +USE_GLIBC:glibc \
        +USE_MKLIBS:mklibs \
        +BUSYBOX_CUSTOM:busybox \
+       +OVERRIDE_PKGS:override \
 
 VERSION_TAINTS := $(strip $(foreach taint,$(VERSION_TAINT_SPECS), \
        $(if $(findstring +,$(taint)), \