[package] fix 6scripts description (#5249)
[openwrt/svn-archive/archive.git] / ipv6 / 6scripts / Makefile
index 2b398d08085b5a756a24f7e2046d4ca3d34f83ee..a55c290cb29c19d22237a5fb276e3b937ff1bec2 100644 (file)
@@ -4,13 +4,12 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 9802 2007-12-19 08:30:28Z florian $
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=6scripts
 PKG_VERSION:=0.1
-PKG_RELEASE:=1
+PKG_RELEASE:=3
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -21,7 +20,7 @@ define Package/6scripts
   TITLE:=IPv6 scripts
 endef
 
-define Package/6tunnel/description
+define Package/6scripts/description
 IPv6 scripts to setup ipv6 connectivy using 6to4 tunnels
 or bridged ipv6 connectivity.
 endef
@@ -44,6 +43,8 @@ define Package/6scripts/install
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/6tunnel.init $(1)/etc/init.d/6tunnel
        $(INSTALL_BIN) ./files/6bridge.init $(1)/etc/init.d/6bridge
+       $(INSTALL_DIR) $(1)/etc/ppp/ip-up.d/ 
+       $(INSTALL_DATA) ./files/he-tun.ppp $(1)/etc/ppp/ip-up.d/ 
 endef
 
 $(eval $(call BuildPackage,6scripts))