replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / ipv6 / 6tunnel / Makefile
index 0ead0c7b713d5c3e76395f08f5c4ad5bedb19296..d8b92e01cbb60a31703985096f16e3b2f06505c5 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 4112 2006-07-02 20:33:21Z nico $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
 
 include $(TOPDIR)/rules.mk
 
@@ -43,7 +43,7 @@ define Build/Compile
 endef
 
 define Package/6tunnel/install
 endef
 
 define Package/6tunnel/install
-       install -m0755 -d $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_BUILD_DIR)/$(PKG_NAME) $(1)/usr/sbin/
 endef
 
        $(CP) $(PKG_BUILD_DIR)/$(PKG_NAME) $(1)/usr/sbin/
 endef