Ensure we use the right includes (#1036)
[openwrt/svn-archive/archive.git] / ipv6 / aiccu / Makefile
index 477d5f9165d04014baa3ddf4714b48abd1cfd04f..1ec7de4ad2b112055f7a3780aa81f7b7552e88a3 100644 (file)
@@ -34,7 +34,8 @@ endef
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC="$(TARGET_CC)" CFLAGS="$(TARGET_CFLAGS) -D_GNU_SOURCE" LDFLAGS="-lpthread" DEBUG=0
+               CC="$(TARGET_CC)" CFLAGS="$(TARGET_CFLAGS) -D_GNU_SOURCE -I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include" \
+               LDFLAGS="-lpthread" DEBUG=0
 endef
 
 define Package/aiccu/install
 endef
 
 define Package/aiccu/install