add a mirror for bind and update to latest upstream version
[openwrt/svn-archive/archive.git] / ipv6 / aiccu / Makefile
index a70a4a61e720840d1b69f88dd9d6616d18f7453d..477d5f9165d04014baa3ddf4714b48abd1cfd04f 100644 (file)
@@ -9,12 +9,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=aiccu
-PKG_VERSION:=2005.01.31
+PKG_VERSION:=2006.07.25
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.sixxs.net/archive/sixxs/aiccu/unix
-PKG_MD5SUM:=7c3da5feab3d59fb5a99a45203e0ca56
+PKG_MD5SUM:=0df76e92eb34f4ce8aa3cfcf6896f271
 PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
@@ -38,12 +38,12 @@ define Build/Compile
 endef
 
 define Package/aiccu/install
-       install -d -m0755 $(1)/usr/sbin
-       install -m 755 $(PKG_BUILD_DIR)/unix-console/$(PKG_NAME) $(1)/usr/sbin/
-       install -d -m0755 $(1)/etc
+       $(INSTALL_DIR) $(1)/usr/sbin
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/unix-console/$(PKG_NAME) $(1)/usr/sbin/
+       $(INSTALL_DIR) $(1)/etc
        install -m 644 $(PKG_BUILD_DIR)/doc/aiccu.conf $(1)/etc/
-       install -d -m0755 $(1)/etc/init.d
-       install -m 755 ./files/aiccu.init $(1)/etc/init.d/aiccu
+       $(INSTALL_DIR) $(1)/etc/init.d
+       $(INSTALL_BIN) ./files/aiccu.init $(1)/etc/init.d/aiccu
 endef
 
 $(eval $(call BuildPackage,aiccu))