Allow aiccu to run on hotplug events (#3219)
[openwrt/svn-archive/archive.git] / ipv6 / aiccu / Makefile
index ab18b8f2da056980bde469758b8a28fccfcd5bde..d7afecb7059ef029b8b1b46e49e821884d6deddf 100644 (file)
@@ -47,6 +47,8 @@ define Package/aiccu/install
        $(INSTALL_CONF) ./files/aiccu.conf $(1)/etc/
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/aiccu.init $(1)/etc/init.d/aiccu
+       $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
+       $(INSTALL_DATA) ./files/aiccu.hotplug $(1)/etc/hotplug.d/iface/30-aiccu
 endef
 
 $(eval $(call BuildPackage,aiccu))