[packages] Add missing libtool fixups
[openwrt/svn-archive/archive.git] / ipv6 / dibbler / Makefile
index 14beb63f6ea8291563fb2f4171ad84d182f0a384..98cf684195eecc1348f10c73e12b0736e23cd605 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,12 +9,15 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=dibbler
 PKG_VERSION:=0.7.3
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-src.tar.gz
 PKG_SOURCE_URL:=http://klub.com.pl/dhcpv6/dibbler/
 PKG_MD5SUM:=
 
+PKG_FIXUP:=libtool
+PKG_LIBTOOL_PATHS:=poslib
+
 include $(INCLUDE_DIR)/package.mk
 
 # add dependency on 2.6 since recent dibbler needs <linux/ip_mp_alg.h>