boost: Enable parallel compile
[openwrt/svn-archive/archive.git] / ipv6 / thc-ipv6 / Makefile
index 374faf4953ee111148edfe80c5f8ba67d4323f86..3e4c9fa85c2fb14388407d45ead187ac863b7993 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2009 OpenWrt.org
+#
+# Copyright (C) 2009-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=thc-ipv6
 PKG_VERSION:=0.7
-PKG_REVISION:=1
+PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://freeworld.thc.org/releases/
@@ -56,7 +56,7 @@ endef
 
 
 #$(eval $(call BuildTool,NAME,TITLE,DESCRIPTION))
-$(eval $(call BuildTool,parasite6,\"ARP spoofer\" for IPv6,Provides false answers to Neighbor Solitication requests))
+$(eval $(call BuildTool,parasite6,ARP spoofer for IPv6,Provides false answers to Neighbor Solitication requests))
 $(eval $(call BuildTool,dos-new-ip6,DAD spoofer,Prevents new IPv6 interfaces to come up by spoofing DAD))
 $(eval $(call BuildTool,detect-new-ip6,Host detector,Detects new IPv6 addresses joining the network))
 $(eval $(call BuildTool,fake_router6,Router spoofer,Send Router Advertisements and try to become the default router))