Upgrade babel to 0.14
[openwrt/svn-archive/archive.git] / ipv6 / totd / Makefile
index d9b2444cae0a7fd15a66e955d9a8e7600436fa62..85d567b1d46e92c6c1b16ee31284beb017c7cc6c 100644 (file)
@@ -15,7 +15,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=ftp://ftp.pasta.cs.uit.no/pub/totd/
 PKG_MD5SUM:=7edaedae9f6aca5912dd6c123582cf08
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
@@ -26,13 +25,15 @@ define Package/totd
   CATEGORY:=IPv6
   DEPENDS:=+kmod-ipv6
   TITLE:=Small DNS proxy that supports IPv6/IPv4 record translation
-  DESCRIPTION:=\
-       totd is a small DNS proxy nameserver which supports IPv6 and enable IPv6\\\
-       only sites to access IPv4 sites by using some translation mechanism such\\\
-       as NAT-PT, KAME faith, etc...
   URL:=http://pasta.cs.uit.no/software/totd.html
 endef
 
+define Package/totd/description
+       totd is a small DNS proxy nameserver which supports IPv6 and enable IPv6
+       only sites to access IPv4 sites by using some translation mechanism such
+       as NAT-PT, KAME faith, etc...
+endef
+
 define Package/totd/conffiles
 /etc/totd.conf
 endef
@@ -42,7 +43,7 @@ endef
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
-               CC=$(TARGET_CC) \
+               CC="$(TARGET_CC)" \
                all
 endef