[packages] totd: update the URLs, refresh patches, Signed-off-by: Alexey I. Froloff...
[openwrt/svn-archive/archive.git] / ipv6 / totd / Makefile
index 6494ee2c1bd9a494f08bd525c046ba75963cf91e..c47cf022590f01c24e0159bc307f1e6e8a902bb9 100644 (file)
@@ -1,10 +1,9 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -13,11 +12,8 @@ PKG_VERSION:=1.5.1
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=ftp://ftp.pasta.cs.uit.no/pub/totd/
+PKG_SOURCE_URL:=http://www.dillema.net/software/totd
 PKG_MD5SUM:=7edaedae9f6aca5912dd6c123582cf08
-PKG_CAT:=zcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -26,11 +22,13 @@ define Package/totd
   CATEGORY:=IPv6
   DEPENDS:=+kmod-ipv6
   TITLE:=Small DNS proxy that supports IPv6/IPv4 record translation
-  DESCRIPTION:=\
-       totd is a small DNS proxy nameserver which supports IPv6 and enable IPv6\\\
-       only sites to access IPv4 sites by using some translation mechanism such\\\
+  URL:=http://www.dillema.net/software/totd.html
+endef
+
+define Package/totd/description
+       totd is a small DNS proxy nameserver which supports IPv6 and enable IPv6
+       only sites to access IPv4 sites by using some translation mechanism such
        as NAT-PT, KAME faith, etc...
-  URL:=http://pasta.cs.uit.no/software/totd.html
 endef
 
 define Package/totd/conffiles