pygtk requires python 2.5
[openwrt/svn-archive/archive.git] / ipv6 / tspc / Makefile
index 320afec058107391f757ac68ca5904c79d314d02..2ab2c48e16580f7f3c472f28e5334b7b38fca84f 100644 (file)
@@ -15,7 +15,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).orig.tar.gz
 PKG_SOURCE_URL:=http://ftp.fr.debian.org/debian/pool/main/t/tspc/
 PKG_MD5SUM:=65183cae002feaacd8bc92d6a5404cc2
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)2
 
@@ -25,12 +24,14 @@ define Package/tspc
   SECTION:=ipv6
   CATEGORY:=IPv6
   TITLE:=Client for Hexago's (Freenet6's) IPv6 service
-  DESCRIPTION:=\
-       Client to configure an IPv6 tunnel to \\\
-       Hexago's (Freenet6's) migration broker.
   URL:=http://www.hexago.com
 endef
 
+define Package/tspc/description
+       Client to configure an IPv6 tunnel to 
+       Hexago's (Freenet6's) migration broker.
+endef
+
 MAKE_FLAGS += \
        CFLAGS="$(TARGET_CFLAGS) -I$(PKG_BUILD_DIR)/include -I$(PKG_BUILD_DIR)/platform/linux" \
        target=linux \