packages: add missing conffiles define
[openwrt/svn-archive/archive.git] / ipv6 / tspc / Makefile
index 6e76748e731fa4f245d3cf19c45ade18187a5cc3..8133f27daf577b369034ee67d1fe677af82dd165 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=tspc
 PKG_VERSION:=2.1.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).orig.tar.gz
 PKG_SOURCE_URL:=http://ftp.fr.debian.org/debian/pool/main/t/tspc/
@@ -45,4 +45,8 @@ define Package/tspc/install
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/template/checktunnel.sh $(1)/etc/tsp/
 endef
 
+define Package/tspc/conffiles
+/etc/tsp/tspc.conf
+endef
+
 $(eval $(call BuildPackage,tspc))