Split python into a host and target build. Also add a HostPython macro to convenientl...
[openwrt/svn-archive/archive.git] / lang / distribute / Makefile
index 59d34ba26aa4f11d7de6f642f2150b40ade57fe3..55279095957060b338220e41ad65cbfa328900b9 100644 (file)
@@ -20,7 +20,7 @@ include $(INCLUDE_DIR)/host-build.mk
 include $(INCLUDE_DIR)/package.mk
 $(call include_mk, python-package.mk)
 
-PYTHON:=$(STAGING_DIR)/usr/bin/hostpython
+PYTHON:=$(HOST_PYTHON_BIN)
 
 define Package/distribute
   SUBMENU:=Python