[packages] php5: predefine target endianess (#4560)
[openwrt/svn-archive/archive.git] / lang / gst-python / Makefile
index 56dea37bb0a55dd1cb2de1decd8fb4e4e68dfad0..9d246d902494039d25ab255f927487409fc2d6c7 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -18,7 +17,7 @@ PKG_FIXUP:=libtool
 PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
--include $(if $(DUMP),,$(STAGING_DIR)/mk/python-package.mk)
+$(call include_mk, python-package.mk)
 
 
 TARGET_CFLAGS += $(FPIC) \
@@ -37,7 +36,7 @@ define Package/gst-python
   CATEGORY:=Languages
   TITLE:=python bindings for gstreamer
   URL:=http://gstreamer.freedesktop.org/
-  DEPENDS:=+gstreamer +gst-plugins-base +python-gobject
+  DEPENDS:=+gstreamer +gst-plugins-base +python-gobject +python-mini
 endef
 
 define Package/gst-python/description