Add openssl libraries to the configure script for eap submodules (#1734)
[openwrt/svn-archive/archive.git] / lang / jamvm / Makefile
index 23e5f21ba32f19ebb286f6a7c0b39c3d0d01e4a0..7acd9fc72e2fddd58786744d5dcde463f9cd16a7 100644 (file)
@@ -48,11 +48,13 @@ define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) all
 endef
 
-define Package/jamvm/install   
+ifneq ($(ARCH),mips)
+  define Package/jamvm/install 
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/jamvm $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/usr/share/jamvm
        $(INSTALL_DATA) $(PKG_BUILD_DIR)/lib/classes.zip $(1)/usr/share/jamvm/
-endef
+  endef
+endif
 
 $(eval $(call BuildPackage,jamvm))